Jump to content

TMV Moderator

Rate this topic


MDEW
 Share

Recommended Posts

I am getting a virus threat alert from my antivirus program every time I open a link here.

I noticed a strange post yesterday that you did delete. I do not know if it is your site trying to send something or not.

Just wanted to let you know. Feel free to delete this post when you get this message.

Link to comment
Share on other sites

  • Administrator

MDEW wrote :

I noticed a strange post yesterday that you did delete. I do not know if it is your site trying to send something or not.

First ---- No, it is nothing that we are trying to send.....

Do you recall which post that was deleted ??? I personally go through each and every post (and each and every new member that joins), on a daily basis to eliminate the spam/spammers, etc. Lately I have noticed that there are new members joining with different names and using the EXACT same email address. It would help immensely if you could recall the deleted post as I have the ability to go back in our records.....

Thank you !!!

Regards,

Adolph

Link to comment
Share on other sites

Related? I don't know if anyone else has noticed, but the site has been extremely slow and at times unresponsive over the last few weeks. It isn't my computer because it is the same on any computer I have been on at home or at work. And I live and work in two different states.

Link to comment
Share on other sites

I believe it was in the critique section. It looked like an advertisement for some buisiness. I replied to it in joking fashion. It was between 9:00 pm and 11:00 pm eastern time that I replied to it.

I did not see it in the posts this morning.

Link to comment
Share on other sites

The antivirus alert says file name... i.skimresourse.com/api/index.php?

callback=instantDataCallback&Data........and is attached to theModernVocalist.punbb-hosting.com

I may be the only one affected because I was foolish enough to try to make a joke out of it and respond to the post.

Link to comment
Share on other sites

UPDATE this time when I opened the site I did not get the threat alert. Up until just now, every time I open any post I would get a threat alert from my anti virus program.

If you did something on your end I think it worked. Thanx.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...